0 FPS When Running FE Awakening

Issue:
0 FPS when attempting to run Fire Emblem: Awakening. This is my first time working with Citra and I have been able to get past a few issues on my own, but with this one I have hit a wall. I have checked similar threads but have nit found any fixes that worked for me, I appreciate any help.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel® Core™ i3-3240 CPU @ 3.40 GHz 3.40 GHz
  • GPU: Intel® HD Graphics
  • Citra Version (found in title bar): Citra Nightly 1659
  • Game: Fire Emblem: Awakening
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (12.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i3-3240 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 2500
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

Do you have a graphics card in your computer since you have desktop CPU? Or do you only run on integrated graphics?