0% gpu usage rx 570

**My gpu is not being used **:
Also i cant change the post processing shader from “none builtin”

System Information

  • Operating System:w10 64 bits
  • CPU: i5-3340
  • GPU: rx 570
  • Citra Version (found in title bar): 1343
  • Game: fire emblem fates
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (88.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1343 HEAD-8fa6be5
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               Radeon RX 570 Series
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Installing Linux will sold the problem, make citra run better, since citra using openGL and amd openGL driver for windows is really bad. However i still open for any solution, since i saw ETA GAMING testing citra using vega 8 igpu and it run really good compare to a dedicated amd gpu.