0% power 0 fps MacOS on Animal Crossing New Leaf

Issue:
Every time I try to open up Animal Crossing or any game on Citra, it starts at decent power and fps but drops down to 0 for each within 1 minute. And then just stays there. Anything that I am doing wrong?

System Information

  • Operating System: MacOS Big Sur
  • CPU: 1.6 GHz Dual-Core Intel Core i5
  • GPU: Intel UHD Graphics 617 1536 MB
  • Citra Version (found in title bar): Citra Nightly 1734
  • Game: Animal Crossing: New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (19.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Hope that I did this right!

System Information for Support

Client Version                                Nightly 1734 HEAD-64b502a
Operating System                              macOS 11.5
CPU                                           Intel(R) Core(TM) i5-8210Y CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.1
Graphics Renderer                             Intel(R) UHD Graphics 617
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

This doesn’t really help me, because the whole reason I got Citra was because I didn’t have a 3DS.

Emulators are for enhancing your bought game beyond what the console can offer. Which means resolution upscaling, mod support, texture packs, texture filters, speed ups, ect.
Most importantly it’s for the preservation of your games when the console will inevitably no longer be available for purchase.
Emulators are not for people to commit theft online.