0% Speed, 0 FPS, nan ms

i updated the driver. i was playing the game just fine when it crashed again.
citra_log.txt (1.8 MB)

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i5-3317U CPU @ 1.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.5146
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

Try turn off New 3DS mode in the System tab in Citra configuration to see if that prevents some random crashes. If it doesn’t help, use this older Nightly build until you upgrade your computer: https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1392

citra_log.txt (11.1 KB)

System Information for Support

Client Version                                Nightly 1627 HEAD-aced133
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            456.55
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

did not work :frowning:

Hi, please try this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure… then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Also, enable Hardware Renderer in emulation>configuration>graphics>advanced tab

1 Like

yay! it’s working now. Thank you!

1 Like

hi also I have the same problem. as soon as i open citra the game freezes and i have 0% speed, 0 FPS and nan ms.
citra_log.txt (18.0 KB)

System Information for Support

Client Version                                Nightly 1628 HEAD-1c8461f
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.4252
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

To update your drivers:
Download win64_15.33.51.5146.zip (direct link) from https://downloadcenter.intel.com/download/29802/Intel-Graphics-Driver-for-Windows-15-33-?product=67355

Then follow this guide to install it:https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

You’ll want to follow these steps as well:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure… then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Lastly, because your GPU has issues with recent citra version, you need to turn off New 3DS Mode in emulation>configuration>system. If that doesn’t work, you may need to use an older version of citra until you upgrade your hardware: https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1392
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.

citra_log.txt (14.7 KB) i am facing exact same problem pls help me! URGENT!!!

System Information for Support

Client Version                                Canary 1887 HEAD-4df6a3f
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.4358
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

citra_log.txt (9.9 KB) is it ok now

System Information for Support

Client Version                                Canary 1887 HEAD-4df6a3f
Operating System                              Windows 10 (10.0)
CPU                                                  Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

hello if you are some moderator pls can you help me fast

It seems you first turned off GDB then turned it back on again before starting the game :stuck_out_tongue:

Leave it turned off.

citra_log.txt (95 Bytes)

Your log filter is currently set to *:Critical which is incorrect, you must set it to *:Info
Make sure you are doing step 1 correctly: https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I was opening the omega ruby ​​pkmn to upload the log and I don’t know what happened but now I can play it .____.