0fps in pokemon x afyer every 5 minute of playing progress gets lost

Enter a description of your issue here, in full detail.
whenever i open pokemon x i play with 100% speed and 25-30 fps but after 5minures of playing the screen freezes anf fps becomes 0 while the speed imcreases… please help me please

System Information

  • Operating System: windows 10
  • CPU: AMD a9 9425
  • GPU: Raedon r5
  • Citra Version (found in title bar): citra nightly 1717
  • Game: pokemon x
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (24.7 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1717 HEAD-647a6f8
Operating System                              Windows 10 (10.0)
CPU                                           AMD A9-9425 RADEON R5, 5 COMPUTE CORES 2C+3G    | AVX2 | FMA
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon(TM) R5 Graphics
GPU Driver Version                   27.20.1034.6
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
[   0.008127] Config <Info> core/settings.cpp:operator():75: Core_CPUClockPercentage: 10

^ This is likely the issue. Go to Emulation>Configuration>System and set the CPU Clock Speed back to 100%. Underclocking or overclocking is inherently unstable so you shouldn’t mess with that setting unless you know what you’re doing.