15 FPS on citra

Issue:
FPS can’t go more than 15 with speed of 50% max

System Information

  • Operating System: windows 10 64bits
  • CPU: intel core i3
  • GPU: intel ® HD Graphics 4000
  • Citra Version (found in title bar): 1695
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (75.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1695 HEAD-874091b
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.5129
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Enable Hardware Shader and Accurate Multiplication in the Advanced graphics options in Citra.

allready done but can’t silve the problem yet

Upload a new log please.

Did it work perfectly fine before? Try updating your graphics drivers and see what happens.

If that doesn’t work, then I don’t know how to help. The Intel Core i3 and the Intel HD Graphics 4000 aren’t the best components to have for emulation, so it may be just that your computer isn’t strong enough.

Also, try underclocking or overclocking the cpu. It can be found in the settings section under emulation. I’ve found underclocking to work better on weaker PCs, but overclocking could potentially work.

i’ve did enable hardware shader and accurate multiplication again and this time it worked thnx a lot for the help

also I reccomend to do the speed to 100%, It should Increase the fps