A message showed up when using Vulkan API

Here is the log:
yuzu_log.txt (5.2 KB)
I try to use the Vulkan API but it not working and it show the message: yuzu has encountered an error while running the video core.
I’m using:
Core i7 4700HQ
GTX 770M
16gb ram
Have page file on

Thanks in advance!!!

Laptop Kepler GPUs are EoL by Nvidia, their latest driver is too old to be able to run Vulkan. Stick to OpenGL.