A problem with luigi's mansion dark moon suction effect

Issue:
Enter a description of your issue here, in full detail.
The suction effect is barely visible when sucking up a ghost

System Information

  • Operating System:
  • CPU: core i5 8400 2.8ghz
  • GPU: GTX 1060 3gb
  • Citra Version (found in title bar): latest
  • Game: Luigi’s Mansion:Dark Moon
  • Screenshot of Issue (include the full Citra window including titlebar):
    Citra
    Citra lmdm suction eff

3ds
lmdm 3ds suction eff
Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (10.3 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

This is not a good thing to be a glitch seeing as its a thing your ment to see every time you suck up a ghost

System Information for Support

Client Version                                Canary 1561 HEAD-4d75a4d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Canary 1561 HEAD-4d75a4d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

enabling Accurate Multiplication does not fix this this needs further review
citra_log.txt (133.0 KB)

System Information for Support

Client Version                                Canary 1561 HEAD-4d75a4d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 3GB/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.20
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.