ACNL Crashes while trying to load

Issue:
Since updating my Citra Nightly to the most recent update it crashes my game before it even starts to load the shaders and all that stuff.

System Information*

  • Operating System: Windows 10 Home v1809 (17763.1098)
  • CPU: Intel ® Celeron ® N3050 @ 1.60GHz 1.60GHz
  • GPU: Intel® HD Graphics
  • Citra Version (found in title bar): Citra Nightly 1472
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):
    (I can’t really show a screenshot of it crashing but I can show it not loading and as you can see in the screenshot the speed is 0% and the FPS is also 0)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

My issue could just be caused by the recent update, but if not please make sure to let me know how I can fix this.

Thanks!

System Information for Support

Client Version                                Nightly 1472 HEAD-9ae37da
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1472 HEAD-9ae37da
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I tried this, and nothing changed, but I mean how would I know if it changed because I can’t even get into the game to see any differences with the graphics