ACNL: Welcome Amiibo - black screen with sound

Issue:
I wanted to play Animal Crossing, so I started like every other day Citra and selected the file. But it didn’t start. I just see a black-screen with the sound of the game.

System Information

  • Operating System: Windows 10
  • CPU: Intel core i7-7700
  • GPU: Nvidia gtx 1060 6gb
  • Citra Version (found in title bar): Citra Nightly 1402
  • Game: Animal Crossing New Leaf: Welcome Amiibo
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (5.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1402 HEAD-cd86c9b
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

It still doesn’t work…

Update:
I installed the newest version and it is still not working.

Log-File
http://www.mediafire.com/file/kpq2il0klur93tp/citra_log.txt/file

Update again xD:
I tried to use the Canary Version, but it didn’t work.
I also used older versions of the Nightly build and it also didn’t work.
Can someone pls help me, i’m totally struggling the whole day ._.

Next Update:
I updated both versions and tried to start the game with them.
It is still not working… I’ve tried everything, I disabled the Disk Shader Cache and everything else.
But nobody is answering me… xD

Whatever, I fixed it.
My Monitor was plugged into the Motherboard and not into the GPU.
So I plugged it into my GPU and it is now working.