ACNL Welcome Amiibo Not running well

Issue
I played this game probably 5 months ago with the same computer, same ROM, same everything but the game now runs at 12-15%. Not sure what happened but I am interested to try and solve it.

What’s weirder is that it isn’t crashing but a log file was generated.

System Information

  • Operating System: Microsoft Windows 8.1
  • CPU: Intel® Core™ i7-4700HQ CPU @ 2.40GHz, 2401 Mhz, 4 Core(s), 8 Logical Processor(s)
  • GPU: NVIDIA GeForce GTX 860M
  • Citra Version : Citra Nightly 1420/Citra Canary 1561
  • Game: ACNL- Welcome Amiibo
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (94.4 KB)

System Information for Support

Client Version                                Nightly 1420 HEAD-4991c01
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 860M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.08
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

It was the HLE audio! Thank you, you beautiful bot.