All games: 0fps Citra freezing, (not responding) :(

Citra freezing up (No frames per second)

System Information ???

  • Operating System: PC
  • CPU: What is that?
  • GPU: What is that?
  • Citra Version (found in title bar): 1599
  • Game: All
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Please help! I can’t play ANY games whatsoever.

“Processor” and “Graphics processor” respectively. e.g Intel Core i7-3770K is a CPU and Nvidia GeForce GTX 1070 is a GPU.

Does it work if you turn off Disk Shader Cache in the graphics options in Citra?

I’ll check. (random sentence to make message 20 characters long)

Same thing, 22FPS then 0FPS… :frowning:

Go to Device Manager and show Display adapters and Processors. Like this:


Do you have dual cores? if yes, then right click the application and then choose the option ‘open with graphic processor’ and then use the one which is more powerful as I have NVIDIA GeForce and it worked properly instead of y default in-built system processor. this worked out for me. if u have one processor only, then please ignore.

Not sure what dual cores are.
Can you explain?

Ok, what do I do there?

You need to show me what you have since I can’t see your screen. To access Device Manager you can either use Window search and type it in, or you can like right click on the Start menu and pick it from there:

Ok, this is what it shows, image

Ah ok, only integrated graphics.

Ensure you have the latest driver by following these steps:

Download from
direct link:

then follow this guide to install it:

Since you have an old GPU which can randomly crash due to a driver bug you might also need to use Nightly 1392 until you upgrade your computer (either by buying an Nvidia graphics card or a new computer entirely):

Ok, is it safe? it can’t brick my pc… right?

I picked compatible drivers for you, it is safe. Just follow the howtogeek guide, there are screenshots to make things more clear.

Oh, by the way, Citra was working just fine until about a day ago…

Ok, thanks. I’ll go try it.

It says there’s supposed to be a .inf file for 64 and 32, but all I see is “autorun.inf”

Wait I think I found it.

Ok, after scaring me by blinking the screen off, it finished. Thanks, it works again!! :smiley:

1 Like