All games not work more

Version: Yuzu 1014 or EA-2620+
System: Windows 10 Pro 64 Bits 1803
GPU: NVIDIA Geforce RTX 2070 with date drivers 12/05/2022

No game works, simply the emulator closes when trying to open a game. But this only in the latest versions, in EA-2614 or below, works normally.

I have tried to increase the size of the paging memory, but it does not work and remembering that in version EA-2614 works normally.

Thanks :slight_smile:

yuzu_log.txt (14.8 KB)

System Information for Support

Client Version                               yuzu 1014
Operating System                             Windows 10 Version 1803
CPU                                          Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Set the page file size in a different drive.

Thanks for reply :slight_smile:

I only have one drive. But I’ve tried this before and it doesn’t work. The EA-2614 version works all games, but version EA-2620…2725 none can run any game.

Something has changed in these emulator versions, but I don’t know what it can be xD

https://github.com/yuzu-emu/yuzu-mainline/releases/download/mainline-0-960/yuzu-windows-msvc-20220323-1feaabcf9.zip Extract this to a folder of your choosing and try the yuzu.exe from here instead. I’m curious if it helps any. The only real difference I see between your reports and others is your usage of windows 10 pro. But I wouldn’t know if that’s the culprit. For cpu fastmem to be available (what your log reports as issue) you usually want to use windows 10 1809 (home) or newer 10/11.

Thanks for reply.

This version of Yuzu 960 worked perfectly here, but when I use the Yuzu 1020 version, it doesn’t work for any game.

I will try to upgrade my Windows from version 1803 to 1809 :sunglasses:

1 Like