All the games appear with Compatibility "Not Tested"

Issue:
I don’t know if I’m the only who has this issue, but in my list of games I can’t see the compatibility state of the games, it apper as “Not tested” except one game:


At first I could see it, but after an update this started coming out. What I must do to solve this?

Someone knows a solution?

Am I the only one who has this problem?

As far as I know, it’s no big deal, it simply means that no one has played AND submit a report about those games yet, with your Citra version, which is understandable since Nightly 1366 just released.
I have the same “error” with Canary 1487 (currently the latest one) but on just a few games, the same happened with previous version from some months ago.

Just keep playing, there’s nothing wrong on your end.