Alpha saphire has 0fps and is frozen

Issue:
Enter a description of your issue here, in full detail.
Pokemon Alpha sapphire frozen on 0fps

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot ocitra_log.txt (33.5 KB) f Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (33.5 KB)
Upload your log file as an attachment by dragging & dropping.
[citra_log.txt|attachment]

System Information for Support

Client Version                                Nightly 1535 HEAD-41bff0e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7920HQ CPU @ 3.10GHz
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               Radeon Pro 560
OpenGL Version                                3.3.1
GPU Driver Version                            22.19.128.1
Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1535 HEAD-41bff0e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7920HQ CPU @ 3.10GHz
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               Radeon Pro 560
OpenGL Version                                3.3.1
GPU Driver Version                            22.19.128.1
Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.