Alpha Sapphire freeze when entering slateport dock

citra_log.txt (55.2 KB)
I’ve been freezing when I go to enter slate port dock when team aqua steals the sub. Sound is still working. I installed the new C++ since I saw that on another thread. I’ve freezed in a few other places and reloading the game fixed them but this one is happening consistently.
Specs:
Windows 10
Intel Core i5-6500 3.2ghz
16k ram
GTX 960
Citra nightly 1352
Alpha Sapphire

System Information for Support

Client Version                                Nightly 1352 HEAD-d6f2bc8
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 960/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            430.86
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (65.2 KB)

System Information for Support

Client Version                                Nightly 1352 HEAD-d6f2bc8
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 960/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            436.30
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (101.0 KB)

System Information for Support

Client Version                                Nightly 1352 HEAD-d6f2bc8
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 960/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            436.30
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

See if turning off Hardware Shader then restart the game helps. It will probably run slower though but that is the tradeoff.

No dice. Even tried turning off the other two options.

Hm, then the only thing I can think of is if your rom is corrupted/missing something similar to: https://community.citra-emu.org/t/pokemon-sun-citra-fps-drops-to-0-when-entering-malie-garden/132039

Try redumping to make sure it’s clean by using the guides:


Ok, I’ll have to head back to my parents house to grab my 3ds lol. Mind seeing if you can reproduce it? https://drive.google.com/open?id=1am6GdHEJg46N9GIIR9FXjkHTIY3VQGba