Alpha Sapphire not working

Issue:
Enter a description of your issue here, in full detail.
When I try to load Alpha Sapphire citra just closes, it doesnt give an error or anything. When I launch it, there is no loading bar.

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 5 3600 6-Core Processor 3.60 GHz
  • GPU: nvidia geforce RTX 2070
  • Citra Version (found in title bar): Citra Nightly 1724
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (6.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1724 HEAD-19617f7
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor               | AVX2 | FMA
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Please don’t create multiple topics for the same issue. You’ve already made one here: Pokemon Alpha Sapphire Not Loading
Stick to it.