Analog stick is wrong configurating

Issue:
Enter a description of your issue here, in full detail.
Hello dear Citra-Support,
I have a problem with my PS4 controller. When I try to use my right analog Stick the character doesn’t move. The Left one works.
First when I installed Citra it worked fine, but a certain time later it wasn’t working anymore.
Sorry for my english. I’am no native speaker.
Thank you beforehand for your help.

Kind regards
Linkion

System Information

  • Operating System:

  • CPU: Intel Core i7 10th Gen

  • GPU: NVIDIA GeForce GTX 1660 Ti

  • Citra Version (found in title bar): Citra Nightly 1728[citra_log.txt|attachment]

  • Game: Pokemon Omega Ruby

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
(upload://hHXZgCA8ME4xCYQ08l2C5tomp7M.txt) (281.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Are you launching Citra through Steam? If so, disable Steam’s controller support in it’s “Big Picture mode” and use DS4Windows for the controller drivers instead.
If that’s not the case, try resetting the config file by going to File>Open Citra Folder, then open up the config folder and delete the qt-config.ini file found inside. Now restart Citra and try to map your controller again.

Thank you for your response. I use Citra without Steam. So I tried to follow your instructions to delete qt-config.ini. Then I started Citra again and mapped my controller. But it doesn’t work unfortunately.
Furthermore I borrowed controllers for an X-Box and I tried to install Citra on another PC and tried to open my safe file there, but these things don’t work either.
I have no idea what the problem is. But nevertheless thank you for trying to help me.