Animal crossing new leaf crashes

Issue:
Enter a description of your issue here, in full detail.
Game crashes and freeze immediately as I run them

System Information

  • Operating System: windows 10 pro
  • CPU: intel® core™ i7-3537u cpu @ 2.00ghz 2.50 ghz
  • GPU: intel® hd graphics 4000
  • Citra Version (found in title bar): Citra canary 1626
  • Game: Animal crossing New leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (36.9 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1509 HEAD-bc14f48
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4276
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

My GPU is considered to be updated to the latest version and I’m still having problems

GPU Driver Version: Build 10.18.10.4276

This driver is outdated, you need to update.

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=72054
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Also do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder

Turn Hardware Renderer, Hardware Shader and Disk Shader Cache back on.

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.
Keep Accurate Multiplication enabled.