Animal Crossing New Leaf doesn't launch/load

Issue:
When I put the file into Citra, the game doesn’t load and gets stuck at the loading screen. I can’t do Alt + F4 as well and my mouse moves very slowly and laggy, almost as if it doesn’t work and the computer crashes. I didn’t have this issue before while playing the game, it appeared suddenly and recently.

System Information

  • Operating System: Windows 8 Single Language 64-bit
  • CPU: Intel® Core™ i5-3210M
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): Citra Nightly 1468
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):
    I can’t take a screenshot since the computer almost crashes and my mouse barely moves.

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1468 HEAD-e480a80
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hi, do the following:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Thank you so much, it worked!