Animal Crossing New Leaf: Fishing

Hello, here is the problem we have, animal crossing players on Citra: impossible to capture rare fish due to the latency of the emulator, is there a code or a better trick than lowering the frame? thank you so much

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Please upload a log file using the guide that the bot posted above.

1 Like

citra_log.txt (63.0 KB)
Here is it. But this glitch appear for all players, we can’t fishing rare fish

System Information for Support

Client Version                                Nightly 1727 HEAD-6183b5d
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce RTX 2080/PCIe/SSE2
GPU Driver Version                            471.96
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You are using open source system files for Mii data. This will appear as your Mii having broken graphics, but will not affect the stability of the game. In order to resolve this, please refer to our guide on dumping system files. https://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/

Disable V-Sync in Emulation>Configuration>Graphics>Advanced Tab
Disable Audio Stretching in Emulation>Configuration>Audio.

These two settings affect latency the most that I know off. Let me know if this helped.

Alright, thanks SleepingSnake, I’ll test now

1 Like

It seem to be solved, thanks to you SleepingSnake!

1 Like