Animal crossing new leaf is crashing

Issue:
when i play animal crossing new leaf, it randomly crashes, and i dont know whats wrong.

System Information

  • Operating System: windows 10
  • CPU: Intel® Core™ i5-3317U CPU @ 1.70GHz
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): 1444
  • Game: animal crossing new leaf

Diagnostic Log
citra_log.txt (90.4 KB)

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

Build 10.18.10.4358

These drivers are outdated, you need to update:

Download win64_15.33.49.5100.zip from https://downloadcenter.intel.com/download/29311/Intel-Graphics-Driver-for-Windows-15-33-?product=81499
direct link: https://downloadmirror.intel.com/29311/a08/win64_15.33.49.5100.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

i updaed my drivers, as the article says, but it still crashes.
citra_log.txt (6.0 KB)

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Did you accidentally reopen Citra before uploading the log? Since it says null everywhere, the log gets cleared each time you open Citra.

It is possible that Ivy Bridge(3rd gen, core i 3000 series)’ iGPU like the HD 4000 has issues :confused: Not that much you can do with this old computer.

citra_log.txt (12.2 KB)

System Information for Support

Client Version                                Nightly 1554 HEAD-7625306
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first, then start the game and when Citra closes, immediately upload a new log here.