Animal crossing new leaf unable to start

i’m quite new to the whole emulation thing but when i’m trying to load up animal crossing new leaf the game will not go past the black screen that says loading, but it never gets past that and its only this specific game
I also tried to delete the game and emulator and re installed both but nether fixed it.

System Information

  • Operating System: windows 10
  • CPU: Intel® Core™2 Quad CPU @ 2.66GHz
  • GPU: NVIDI GeForce GT 710
  • Citra Version (found in title bar): 1762
  • Game: animal crossing new leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (7.2 KB)

System Information for Support

Client Version                                Canary 1762 HEAD-d0ca49b
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I do not believe that the problem is a graphical glitch because when i open up the game it will say leading for around 5 seconds then close the entire emulator

Hi, do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.