Animal Crossing NL Graphic Glitch

Issue :
I run the game and it starts, but the image is too glitched.

System Information

  • Operating System: Windows 8.1 (6.3)
  • CPU: Intel® Core™ i7-4510U CPU @ 2.00GHz
  • GPU: Intel® HD Graphics 4400
  • Citra Version (found in title bar): 1444
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (90.6 KB)
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4400
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.3496
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

Build 10.18.10.3496

These drivers are very outdated, you need to update:

Download win64_15.36.38.5117.zip from https://downloadcenter.intel.com/download/29312/Intel-Graphics-Driver-for-Windows-7-8-1-15-36-?product=81015
direct link: https://downloadmirror.intel.com/29312/a08/win64_15.36.38.5117.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/