Anmal Crossing New Leaf hardware shaders too bright

Issue:
Hardware shaders in Animal Crossing New Leaf are too bright. Happens in Canary and Nightly. Can be remedied through turning hardware shaders off but the performance is… not good :frowning: Changing accurate multiplication or accurate geometry shaders does not change anything.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 2600
  • GPU: ASUS AMD RX580 4GB
  • Citra Version (found in title bar): 1361
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (106.5 KB)

System Information for Support

Client Version                                Canary 1361 HEAD-8187c15
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               Radeon RX 580 Series
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.