Another ocarina of time freeze upon opening

Enter a description of your issue here, in full detail.
I managed to successfully run a European decrypted version of Ocarina of Time 3D once (didn’t go further than the title screen, but no issues until then), but every time i tried to turn the game back on afterwards, the game kept freezing immediately, and that looks really weird since it happened all of a sudden with a game that already worked once. Also, for whatever reason, the game is listed as “not tested” despite being tested according to the website.

System Information

  • Operating System: Windows 10 64-bit
  • CPU: Intel(R) Core™ i3-10100 CPU @ 3.60GHz 3.60 GHz
  • GPU: Nvidia GeForce GTX 1650
  • Citra Version (found in title bar): Nightly 1727
  • Game: The Legend of Zelda: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

(actual game screen)

(game not being listed as tested)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

can’t upload the log since it apparently has double the maximum size allowed, if you know how to fix this ask me

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (3.1 MB)

System Information for Support

Client Version                                Nightly 1727 HEAD-6183b5d
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-10100 CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                            496.13
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

It works for now, i’ll let you know if I happen to find more issues. Thanks a lot!

The log seems to be full of unmapped read spam. Since you don’t seem to have any cheat codes enabled, this indicates that your ROM likely is at least partly corrupted. I’d redump it if I were you, please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.