Anything rendered in 3d does not show (Black Screen)

#1

Issue:
In OOT, Alpha Sapphire, and Majora’s Mask (all the games I have stored on my laptop), anything that would be rendered in 3d is simply black. Things like the triforce loading icon in oot and the 2d intro in alpha sapphire are present, but everything else is black. Also, there is no sound. The games start fine and the speed is 100% as far as I could play.

System Information

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

The first log file was with the integrated graphics, not the MX 150. For this next log, I chose to run the application with the MX 150. The problem persists and I have tested it many times.
New Log:citra_log.txt (749.1 KB)

#4

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#6

Download and install the latest driver available for your GPU from nvidia’s website.

#7

Done. The problem persists.

#8

upload your new log.

#9

citra_log.txt (371.4 KB)

#10

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#11

how did you dump your roms?

#12

I used homebrew and some program to dump them on an sd. Was a year or two ago so i cant remember well. Since then I copied and pasted them onto my new computer. On the old computer this problem did not appear.

#13

try dumping them again by following the dumping guide:

#14

Unfortunately I did not bring my 3ds or carts with me; I traveled elsewhere for Christmas. I won’t be back for a while.

#15

This happens with all 3 games, although I suppose the hypothesis is that the dumping is the problem. As I said, they worked before, on my old computer.

#16

Your GPU shouldn’t present this issue with the most recent drivers but try disabling ‘Enable Hardware Shader’ before launching a game. also reinstall citra if the issue persists.

#17

Still there. I researched this before I myself asked and I couldn’t find a solution. I tried solutions including the ones you mentioned. I still tried again though to be sure. Drivers say they are up to date and the laptop – idk if that is important piece of information – is not old by any means. I’ve fiddled with the settings turning one off and keeping others on in all combinations. I do think it is something to do with my hardware, or my lack up software… up there ^ :slight_smile:

#18

apart from that the only non default options were your sound settings, change ‘Output Engine’ and ‘Audio Device’ to auto.

#19

The same
Idk if any of this matters


#20

everything looks normal, other users had problems with this same GPU, try running again with the integrated graphics with ‘Enable Hardware Shader’ disabled and upload your log again.

#21

citra_log.txt (802.1 KB)