Anything rendered in 3d does not show (Black Screen)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

There is a driver update for your integrated GPU but your current driver isn’t that much outdated and it should work just fine, you could try the newer one… i can’t spot any issues with citra or your pc config. you can also try an relatively older citra build and see if the issue persists but my guess is that your ROMs got corrupted somehow…
btw you can test some homebrew game like 3DSCraft they should work just fine.

Aight. I’ll try that and when I get back to my games ill dump them again.

Sound still doesn’t work, but the game plays. Shader was disabled here but is runs at 100% when it is enabled.

citra_log.txt (20.6 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

try changing your output device settings (before launching a game), specially if you are using a headset. 3dscraft or homebrew games aren’t as complex as many commercial games but it works and it goes to show that citra is likely working properly.

Doesn’t seem to be working. I’m not using a headset. I tried most if not all of the options, making sure to restart before changing and change before running. Here’s just one log.
citra_log.txt (55.0 KB)
And some errors ig :sunny:

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Also, is there a place that I can get a build from 2016 or 17? I can go to the downloads but there are so many to scroll through.

i just test it now, either it doesn’t have sound or citra can’t output this 3dscraft sound. most of them don’t have sound, well, here’s a link with a bunch of brews:
https://wiki.gbatemp.net/wiki/List_of_3DS_homebrew_games

Yeah idk :confused: I tried it with some zelda fan games and it wasn’t working. The author is listed on a lot of the games on that page so I assume he knows what he is doing. He is also the only person I found that actually compiled the games to 3dsx on his own, which was helpful, because I couldn’t figure out how to compile them myself on my computer for Citra to use. I assume that if the sound were working there would be some in one of those games.

name is nop90
here are the games

citra_log.txt (35.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

i’ve built a small sound demo from here.
sound.3dsx

No sound with any combination of output engines and audio devices. :slight_smile:

that’s odd, sound is working fine here with this demo, upload your log again. also check windows settings and make sure that other audio devices aren’t muted.

Any specific settings in mind?

default, HLE, output engine and audio device to auto, volume 100%, enable audio stretching enabled…

Actually I might have messed up. I tried all the diff settings but I didn’t press up and down on the keys mapped to up and down. I pressed the arrow keys, which I mapped to the face buttons. Would that make a difference? Also here
citra_log.txt (13.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.