Ask for fix fps lost for pokemon ultra sun

Issue:
Enter a description of your issue here, in full detail.
sorry for ask, while entering castle at festival plaza with sophocles while episode RR, fps lost to be 0 and not work after that. same issue while entering.castle while normal visit too maybe can help for this issues, ty

System Information

  • Operating System: windows 10 pro x64 (10.0 , build 18362)
  • CPU: Intel® Core™ i5-5200U CPU @ 2.20GHz (4 CPUs), ~2.2GHz
  • GPU: NVIDIA GeForce 920M
  • Citra Version (found in title bar): citra nightly 1366
  • Game: pokemon ultra sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (774.8 KB)

System Information for Support

Client Version                                Nightly 1366 HEAD-80c9137
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 920M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            425.31
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

extra notes:

hardware renderer on
hardware shader on
accurate multiplication off
shader JIT on

today update:
still same problem while using canary 14xx too

System Information for Support

Client Version                                Nightly 1366 HEAD-80c9137
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 920M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            425.31
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.