Asynchronous gpu problem

Hi all bit of a strange one googled for a bit found one other person with this problem with no answer.
I cant turn off Asynchronous gpu when i untick the box in config and per game config it just turns back on again unless i put the config files to read only.
If some one could help it would be appriciated thanks mark.

Running .
Windows 10 pro.
Ryzen 3600x.
Nvidia RTX 2070.
16GB DDR4.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

In order to turn off asynchronous GPU emulation, you must also turn off multicore. This is a limitation of multicore for now.

Thanks for the help bit of a bummer though thanks anyway

I am developer with M2. Who maintains 3ds core? English not my first language so sorry if it is bad.

We are finished with line of Sega Ages games for Nintendo. My personal hobby is to maintain and preserve games on my hard drive.

However, most of Sega Ages games for 3DS do not work with Citra emulator.

I want Thunderblade and Fantasy Zone 2 to work. However they crash after intro menu is loaded when play is pushed.

Please let me know who I speak to about this. Thanks you much