Audio but no Video!

Issue:
I’m trying to play Tales of Abyss.
I have the CCI file so it is decrypted, but only the audio will play, the screen is blank. It will play the loading bar screen, but then goes into complete Blank mode, and I see nothing. But hear Music.
I can hit keys and hear it selecting things, but how do I fix this?
I didn’t have trouble with Stella Glow. It would load audio and video just perfectly.
What am I doing wrong?
Could somebody do a screenshot tutorial to help me?
Sometimes just reading instructions is still difficult for me to understand.
Thanks so much for your time!

System Information

  • Operating System: Windows 10
  • CPU: I don’t know what this is
  • GPU: I don’t know what this is
  • Citra Version (found in title bar): Nightly 1621
  • Game: Tales of Abyss 3DS
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Here is the Citra_log_txt I think I’m supposed to post here?
citra_log.txt (247.9 KB)

System Information for Support

Client Version                                Nightly 1621 HEAD-df9e230
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            432.00
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 0
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

update your GPU driver from here…
https://www.nvidia.com/Download/driverResults.aspx/163531/en-us

Thank you so much! I’ll try this out and let you know if it works or not! I’m not the most Computer smart person. ;w; Thanks~

So I updated the GPU with the links provided and it’s still the same.
The load bar comes up, goes blank and plays audio.
Do I need to uninstall Citra and re-install?

If that I did that would I lose all my other games’ progresses?

what is your issue now??? and provide your new log…

The issue is the same as before. Here is the log~ This is after I downloaded and updated the thing that was posted.

citra_log.txt (18.0 KB)

System Information for Support

Client Version                                Nightly 1621 HEAD-df9e230
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            456.38
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 0
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

This game has issues, before the image was broken as you can see here:

If the image is gone now then it must have regressed further, try older builds here: https://github.com/citra-emu/citra-nightly/releases?after=nightly-1622

Pick a starting point, like Nightly 1000 or older, if that works then you know it’s between latest and that so you pick a build right in the middle.
e.g
Nightly 1000 -> works
1621-1000 = 621
621/2 = 310 (rounded down)
1621-310 = 1311 -> Nightly 1311, you can simply change the link above to jump straight to it.
If Nightly 1311 also works then it’s between 1621 and 1311, but if 1311 has the same issue then it’s between 1311 and 1000.

Repeat until you have two builds right next to each other where one has the issue (no image) and the other doesn’t (has image, but broken).