Audio works, but video isnt working

Issue:
I was trying to play Animal Crossing New Leaf, but the screen was black but I could hear the audio, I tried reopening Citra, tried playing it again, then it crashed. Can anyone help me fix this?

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (6.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              macOS 11.4
CPU                                           VirtualApple @ 2.50GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

citra_log.txt.old.txt (6.4 KB)

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              macOS 11.5
CPU                                           VirtualApple @ 2.50GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

citra_log.txt (18.2 KB)

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              macOS 11.5
CPU                                           VirtualApple @ 2.50GHz
Graphics API                                  OpenGL 4.1
Graphics Renderer                             Apple M1
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

As mentioned on our Downloads page, we don’t support the M1 Mac devices.

You can try building Citra natively for the M1 Mac devices to try to get around your issue, but there’s no guarantee that it’ll work: Citra macOS M1 arm64 build - #28 by vitor-k