Bees lookin' giant in new leaf

Issue: Whenever i shake a tree and get bees, They look giant, and yes, they scare me. :frowning_face:

Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10 Home Single Language
  • CPU: Intel(R) Core™2 Quad CPU Q6600 @ 2.40GHz 2.40 GHz
  • GPU: NVIDIA GeForce GT 440
  • Citra Version (found in title bar): Citra Nightly 1797
  • Game: ACNL- Welcome amiibo
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (53.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1168   HEAD-f80f08b
Operating System                             ?
CPU                                          ?
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce 930M/PCIe/SSE2
GPU Driver Version                           398.36
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                               Nightly 1168   HEAD-f80f08b
Operating System                             ?
CPU                                          ?
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce 930M/PCIe/SSE2
GPU Driver Version                           398.36
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Are you sure that you’re uploading the correct log file? The log file you’ve uploaded indicates you’re using different hardware than what you’ve stated in your opening post, as well as running a different game (kid icarus).