Black Screen, 0fps Monster Hunter 4 Ultimate

Issue:
I used to play the game yesterday and it worked fine but when I launched it today, the game just freezes with black screen and 0 fps and I can’t find the problem
(I use Citra Nightly but Have the same problem with Canary 1577)
System Information

  • Operating System: windows 10
  • CPU: Intel® Core I5-3230M [email protected] 2.60Ghz
  • GPU: AMD Radeon HD 8600M Series / Intel® HD Graphics 4000
  • Citra Version : Citra Nightly 1429
  • Game: Monster Hunter 4 Ultimate (Eur) Decrypted
  • Screenshot of Issue :

Diagnostic Log

citra_log.txt (31.2 KB)
Thanks

System Information for Support

Client Version                                Nightly 1429 HEAD-5b54a99
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4885
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Done but it still doesn’t work

Can you bisect which build started this issue? You can find Nightly builds here: https://github.com/citra-emu/citra-nightly/releases

Thanks, it worked with an older version

Can you tell which version? And what build it doesn’t work? It would help us try locate the issue and fix it.

Don’t know if this was a problem just for these 2 versions, but my game is working 100% fine (both canary and nightly) outside of the constant multiplayer disconnects.
Edit: Im dumb and didn’t read the other comment, i hope y’all don’t mind if i ask if the multiplayer problem only happens with me or is that the norm?

It worked on Nightly 1396 and with the last update too (1430)