Black screen after latest update

I just booted Citra today, updated it, and tried to open Final Fantasy Explorers. I can hear the audio, but the screen is pitch black. I tried toggling the shaders and other graphical settings, but nothing changed.

System Information

  • Operating System: Windows 10
  • CPU: 3.60 GHz
  • GPU: Intel HD Graphics 630 and NVIDIA GeForce GTX 1060 3GB
  • Citra Version (found in title bar): Nightly 1515
  • Game: Final Fantasy Explorers
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (3.1 MB)

System Information for Support

Client Version                                Nightly 1515 HEAD-98fe5f8
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            23.20.16.4974
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Since you have a desktop CPU i7-7700 and you mentioned you have GTX 1060 3GB then if Citra is using your iGPU instead that means you haven’t connected your monitor to the graphics card and instead connected it to the motherboard.

Reconnect the monitor to the graphics card then start Citra and see if that fixed it.

That worked! I had to look up some other guides to, uh… figure out what you were talking about, but it worked! Incidentally, swapping my monitor input also caused other games to work better, too (like Dark Souls III).

I see, yeah every game was using iGPU and not Nvidia before it looks like :stuck_out_tongue: