Black screen after launch

Issue:
Enter a description of your issue here, in full detail.
I starting to use Citra a few days ago and it worked fine and then just recently I started up Pokemon Y like normal but instead of the usual start up I would get the “launching” and then the number line and then the screen would just black out. The speed goes to 0% frames at 0. I dont know what happened to it but I even checked my graphics card and its up to date as well.

System Information

  • Operating System: Windows 10 Pro
  • CPU: i7-8th gen
  • GPU: GTX 1070
  • Citra Version (found in title bar): Canary 1711
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (2.6 MB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1711 HEAD-c0b37ec
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1070/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            445.87
Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

It was working just fine with the cheats enhabled but I went ahead and took them out as well as enabled the Accurate Multiplication but it still gives me the same screen

Upload a new log please.

I managed to figure it out thanks lol I just reinstalled citra and only kept my saves