Black screen after launching the ROM

Issue:
when i launch the ‘‘paper mario sticker star’’ ROM it starts downloading the shaders but after that i get a black screen. the save files still work fine but I don’t want to save my game like that. other ROM’s work fine to its only this ROM

System Information

Diagnostic Log
citra_log.txt (20.9 KB)

System Information for Support

Client Version                               Canary 2093   HEAD-0ab4fda
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 5500U with Radeon Graphics          | AVX2 | FMA
Graphics API                                 OpenGL 3.3.1
Graphics Renderer                            AMD Radeon(TM) Graphics
GPU Driver Version                           21.30.14.10 30.0.13014.10001
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Set your CPU Clock Speed back to 100% in Emulation>Configuration>System. You shouldn’t be messing with this setting unless you know what you’re doing.

i changed it back to 100% and it didnt fix it. it worked fine before when i set it to 80% i experienced some lag when i had it to 100% and when i changed it to 80 there was less lag.

Underclocking or overclocking is inherently unstable, so it’s the first thing we try to rule out when troubleshooting. Please upload a new log file with the CPU Clock Speed at 100%.

oh hang on, i pressed the ‘‘reset all settings button’’ and when i launshed it it worked. i still dont know what caused the black screen problem. u sure the cause of this problem is the cpu clock speed? cuz i cant play with this lag :slightly_frowning_face:

Try disabling Hardware Shaders in Emulation>Configuration>Graphics>Advanced Tab. That sometimes boosts performance for AMD GPU users on Windows.

ok i will try that. thanks for your help :3