Black screen after Pokemon intros

Issue:
Enter a description of your issue here, in full detail.

I’m trying to play Pokemon on the 3ds emulator, but I can’t get pass the intro on Pokemon Sun, X, Y and Alpha Sapphire. After I choose the language, the game becomes a black screen where I can hear sound coming, I know the game is running, but I can’t see anything. I’ve updated the GPU drivers and checked minimum requirements, they are all OK. I’ve played these games on this machine a few months ago, but I’ve reimaged the OS and reinstalled Citra after a couple months. I am using latest version of the Canary build, but tried the latest Nightly build as well. None of them worked :frowning:

System Information

  • Operating System: Windows 10, 64 bit
  • CPU: Intel Celeron N4000 1.10Ghz 4Gb
  • GPU: Intel(R) UHD Graphics 600
  • Citra Version (found in title bar): Citra Canary 2285
  • Game: Pokemon Alpha Sapphire, Pokemon X, Pokemon Y, Pokemon Sun
  • Screenshot of Issue (include the full Citra window including titlebar): N/A

Diagnostic Log
citra_log.txt (27.2 KB)

1 Like

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

System Information for Support

Client Version                               Canary 2285   HEAD-d937b05
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Celeron(R) N4000 CPU @ 1.10GHz
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics 600
GPU Driver Version                           26.20.100.7870
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

This driver is out of date. To update, download and install gfx_win_101.3430_101.2111.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/746999/gfx_win_101.3430_101.2111.exe

Let me know if you encounter any issues during the installation.

Additionally, please set the CPU Clock Speed slider in Emulation>Configuration>System back to 100%. As the warning below that option clearly states, you shouldn’t be messing with this if you don’t know what you’re doing, as you’ll only end up causing your game to become unstable and freeze.