Black screen after the intro of the game with sound

Enter a description of your issue here, in full detail.

Hello, it’s my first time using Citra. I Launch the game and at first, there is no problem. It displays the picture of the editor (Atlus). I can use my keyboard. But just after this, when the intro is beginning, there are no pictures. I have only the sound and citra didin’t take account any input of my keyboard. The sound just play over and over again. I’ve searched some topics about update drivers, check on Enable Hardware Shader, but the problem is still there.

System Information

  • Operating System: Windows 10
  • CPU: Intel core I5 - 6600 CPU 3.30 Ghz
  • GPU: Nvidia GeForce GTX 750 Ti
  • Citra Version (found in title bar): Version of 16/04/2019 (latest) i can’t find the number.
  • Game: Shin megami Tensei : Devil survivor overclocked.
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (15.5 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1247 HEAD-bbc8fd7
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 750 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.

This game is currently unplayable due to a defect somewhere in Citra’s code. You can either drop to a (much) older version, where it will function after the intro loops 3 times (I do not know why, neither do any of the develoeprs I’ve seen mention it), or wait for it to be fixed. (And there’s no ETA on when the problem will be figured out)

Thank you very much it worked ! Yeah it’s very strange.

Config=sistem=advaced=change cpu clock speed to 50%.