Black Screen after update in Citra 1963

When I was playing pokemon ultra sun before the update it was runing smoothly in my citra nightly but now its not working and it only has a blackscreen but at the same time I can still hear the game and tried using the control and it seems to work fine but it just has a blackscreen nothing to see at. Now I tried downloading pokemon omega ruby it had the same outcome. Now I accidently deleted my ultra sun but either way I dont think the prblem was the game as the omega ruby was also not working.

System Information

  • Operating System: Windows 10
  • CPU: Acer Nitro 5 12th Gen Intel Core i7 prcessor
  • GPU: NVIDIA GeForce GTX 1650
  • Citra Version (found in title bar): Citra 1963
  • Game: Pokemon Omega RUby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (81.7 KB)

In order to save a copy of the log, follow this guide:

I’m also having black screen issues with the latest nightly build of Citra. I was trying to play Fire Emblem: Echoes. My temporary fix was just installing an earlier build (in this case, Citra 1962).

If you’re interested in doing the same thing, you can find the build I used here. Download the .7z or .zip file that’s relevant to your OS and extract it. I used

Either way, it looks like the latest release broke something. I’m guessing it’ll be fixed soon.


We are literally going through the same issue on the same device as well. I was playing ultra sun on citra the day before the update and after the update was finalized every time I try to load the game it just a black screen.

How to run it? Thanks btw I also thinking the same, but I just don’t know how to run it.

No worries. I first made an empty folder on my Desktop named “Citra_1962”. It doesn’t have to be the Desktop, but that’s convenient to access.

Extract the contents of the zip file to that folder. It’ll make a new subfolder within that folder. In my case the subfolder was called “citra-windows-mingw-20230804-aaeba67”. Click on the subfolder and then click on “citra-qt.exe”. That’ll launch Citra. Now you can load your .3ds file in Citra the same way you would for any other Citra installation.

1 Like

Ohh god it works. Thank you very much.

1 Like

Omg it worked thank you so much man this is my first ever chatting here too and recently having citra too work thank you man for giving me this info

Though…damn I deleted my ultra sun game for being dumb but honestly it’s fine I have played it in an og 3ds of mine just reliving the first 3ds game I ever played

I tried this and it worked! Thank you so much! :pray:

Is it save to download this causes my pc is saying it might put it at risk

Is it save to use my pc is saying it could be at risk

Bruh, I nearly deleted everything :confused: At least I can play my inazuma eleven

This issue has been fixed, please update to the latest Nightly or Canary build.