Black screen before i get to the title

Issue:
i already tried sending this problem but i didnt get a full reponse after i uploaded the log so i figured this site was like reddit where its only active for a week to one month but whatever

basically i started playing the game got up to where i could nickname my friend i didnt realize i could so i restarted to change my own nickname but when i did oshawotts face was a half rainbow and pretty much every map was gray so i tried restarting again but i can only get passed the first 3 rings before the speed gose to 0 percent (it dosent crash but if i try to close out it wont respond) the problem is that it was working perfectly 100%-80 but now it wont even start up PLEASE TELL ME WHATS GOING ON

System Information

Diagnostic Logcitra_log.txt (1.1 MB)
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1516 HEAD-c937876
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon HD 7480D
OpenGL Version                                3.3.1
GPU Driver Version                            15.201.1151.1008
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

System Information for Support

Client Version                                Nightly 1516 HEAD-c937876
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon HD 7480D
OpenGL Version                                3.3.1
GPU Driver Version                            15.201.1151.1008
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

System Information for Support

Client Version                                Nightly 1516 HEAD-c937876
Operating System                              Windows 10 (10.0)
CPU                                           AMD A4-4020 APU with Radeon(tm) HD Graphics    
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon HD 7480D
OpenGL Version                                3.3.1
GPU Driver Version                            15.201.1151.1008
Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Download Crimson Edition 16.2.1 Beta from https://www.amd.com/en/support/apu/amd-series-processors/amd-a4-series-apu-for-desktops/a4-4020-radeon-hd-7480d
Then uninstall your current driver with https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
Then install Crimson 16.2.1 drivers.

Hopefully that fixes it.

Utility_DumpTextures: true

You should probably also turn off Texture Dumping :slight_smile: you have most likely thousands of images in the dump folder by now.