Black screen but i have the sound

Issue:
When i load the game, I have a black screen but the sound is here.

System Information

  • Operating System: Windows 11
  • CPU: Intel(R) Core™ i5-8300H CPU @ 2.30GHz 2.30 GHz
  • GPU: NVIDIA GeForce GTX 1650
  • Citra Version : Citra Nightly 1770
  • Game: New Super Mario Bros. 2
  • Screenshot of Issue :

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (12.8 KB)

System Information for Support

Client Version                               Nightly 1770   HEAD-88a4759
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           516.40
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

Did the game used to work on the past or no?

Yes the game worked 2 times now its the third.

Hmm, go to File>Open Citra Folder. Then open up the shaders folder and delete the opengl folder found here. Try your game again after that.

That don’t work :’(.