Black screen for a game that worked fine

#1

Issue:
Hello,
I have trouble for lauching a game which previously worked on Citra. I did a few launch without any problem but now I keep getting a black screen right after the “Now loading” screen. I wonder if it could have been because of the update and DLC installation but even reinstalling Citra and game didn’t change a thing. Since I’m kinda new to these sorts of thing, I’m sure of nothing. Can you help me?

System Information

  • Operating System: Windows 7 64-bit
  • CPU: Intel Core i5-7400 3.00GHz
  • GPU: GeForce GTX 1060 3Gb
  • Citra Version (found in title bar): Citra Nightly #918
  • Game: Shin Megami Tensei IV
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (13.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I found some issues in that log that need resolving:

#3

Did you follow the guide on Dumping Updates and DLCs properly?

if you wish to remove updates, right click on the game on the citra game list and ‘Open Update Data Location’, go back in the folder structure to folder 0004000e.
your update is inside the folder you came from, e.g: 0004000e\00XXXX00, delete or move the 00XXXX00 folder.

the same logic applies to DLCs:
the DLCs are located in the folder 0004008c which is located inside the same folder as 0004000e, i.e: title\0004008c.

#4

I didn’t, I don’t have my 3DS near me (I let a friend borrow it) and I’m not really fond of the idea of toying with its system anyway. Since the machine is utterly necessary to emulate (which I don’t really get the point then), I’ll wait to get my machine back and simply play on it, it will be less risky.

I’m sorry to have bothered you
Still thank you for your time.