Black screen in Pokemon Alpha Sapphire when Primal Kyogre awakes

After defeating Aquiles he’s supposed to awake primal kyogre, but the cutscene just doesn’t happen, the screen goes black and there’s nothing I can do to keep playing. I have already tried disabling Shader JIT but it happens the same.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel Core i5-8300H CPU @2.30GHz 2.30GHz
  • GPU: NVIDIA GeForce GTX 1050
  • Citra Version (found in title bar): Citra Nightly 1465
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

1 Like

System Information for Support

Client Version                                Nightly 1465 HEAD-23921e3
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.36
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hm, can you upload a save file to like Google Drive then link it here? Right click on the game in Citra then Open Save Data Location and just zip all the files you see there.

1 Like

this is the only file in there https://drive.google.com/open?id=1Kev5VkfSQePsHYvP5tdBxZMv4vqmurmO
(thanks for the quick response)

1 Like

Hm, I see it seems we have an issue about it: https://github.com/citra-emu/citra/issues/3691

It appears to freeze if the language isn’t in English :confused:
Try wwylele’s solution by changing language with pkhex to bypass it.

1 Like

I have the same error and when I’m trying to save the main archive in english with pkhex, the main archive keeps on spanish.

I have never used it before but I checked, after you have opened your save, you need to click on the SAV tab then Trainer Info then change the language there then click Save after that export main.

1 Like

I did it and it worked! Thanks!!!

2 Likes

It worked for me too. Thanks <3

1 Like

yo I’m “dumb” can you help me please, I never changed the language before.