Black Screen Issues again in Citra

Issue:
Enter a description of your issue here, in full detail.
My screen doesn’t show up again.

System Information

  • Operating System: Windows 10
  • CPU: i7-8700
  • GPU: NVIDIA GTX 1050ti
  • Citra Version (found in title bar): Canary 1607
  • Game: Pokemon games
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (4.9 KB)

System Information for Support

Client Version                                Canary 1607 HEAD-5be493d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log gets cleared each time you open Citra so make sure you do these steps to ensure it catches the issue:

  1. Open Citra then File->Open Citra Folder then log folder(keep this open in the background, do not close the folder).
  2. Start the game, then close Citra after the black screen(don’t reopen or the log gets cleared so you have to do it again).
  3. Reupload the log here.

citra_log.txt (140.3 KB)

System Information for Support

Client Version                                Canary 1607 HEAD-5be493d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) UHD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                            26.20.100.7262
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like it is using your iGPU instead of Nvidia. Since you have a desktop computer make sure you have plugged your monitor into the graphics card and not directly to the motherboard.