Black screen latest citra version

Same issue, same macOS, same GPU. Fixed by going to View > Show Status Bar and suddenly the game showed after the status bar was hidden. Going back to View > Show Status Bar allows it to be shown without issue. Just seems to be a first time bug on macOS.

citra_log.txt (34.9 KB)
please check for me too

System Information for Support

Client Version                                Canary 1981 HEAD-0cfc5f6
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3325
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics

I have already done it still not working

citra_log.txt (18.2 KB)

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              macOS 11.5
CPU                                           VirtualApple @ 2.50GHz
Graphics API                                  OpenGL 4.1
Graphics Renderer                             Apple M1
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Please refer to the answer I gave here: Audio works, but video isnt working - #7 by SleepingSnake

When I start my game(pokemon Alpha Sapphire), it launches but black screens with 100% speed and frames going. I’ve tried the things in this thread but am still lost