Black screen on Citra Mac

Issue:
Every time I try to load up the ROM for Tomodachi Life, sound comes on but the screen turns black. I tired disabling the Hardware sharer but it still doesn’t work. I’ve tried countless other methods but the game still won’t run properly. The weird thing is that one of the times, the game actually did load perfectly fine but I have no idea why it won’t work now after I closed out of it. Please Help!

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (12.4 KB)

System Information for Support

Client Version                                Nightly 1628 HEAD-1c8461f
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i5-4278U CPU @ 2.60GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel Iris OpenGL Engine
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

this did not help. it still does not work

Deactivate GDB Stub. Also try to resize your window after launching your game.

resizing the window worked! Thank you so much.

1 Like