Black Screen on Default Screen Layout

Issue:

Hi there,

I need help!

Whenever I’m on the Default Screen Layout, nothing appears at the bottom screen. I could view the missing screen if I switch to the Single Screen Layout but what settings should I use to view both of the game’s screens at the same time?

I already tried updating my GPU driver but Intel says it’s already up-to-date:

Thanks!

System Information

  • Operating System: Windows 8.1 Pro
  • CPU: Intel® Core™ i5-5200U CPU @ 2.20GHz
  • GPU: NVIDIA GeForce 930M / Intel® HD Graphics 5500
  • Citra Version (found in title bar): 1594
  • Game: The Legend of Zelda Ocarina of Time 3D right now but I experience the issue with all games
  • Screenshot of Issue (include the full Citra window including titlebar):

Default Screen Layout:

Single Screen Layout:

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (216.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1594 HEAD-d88d220
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 5500
GPU Driver Version                            10.18.14.4062
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Already tried these but they didn’t solve the issue…

Since Citra is using your iGPU and not Nvidia, you will need to go to Nvidia Control Panel then in Manage 3D settings set Preferred GPU to Nvidia.

While you are there, also set Power management mode to Prefer maximum performance. If you have GeForce Experience installed, turn off Battery Boost as well:

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Enable Disk Shader Cache
  5. Click on the Advanced tab and turn on Hardware Shader, Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Accurate Multiplication is also required in this game to not get invisible items.

It works! Thank you so much! :slight_smile:

1 Like