Black screen on poke pelago (Pokemon Ultra Sun)

Issue:
hello, whenever i try to enter to Poke Pelago in pokemon ultra sun i just get a black screen, ill attach the log.

thanks in advance.

System Information

  • Operating System: Windows 10 64
  • CPU: Core i 7
  • GPU: Nvidia 1070
  • Citra Version (found in title bar): Canary 1359 And Nightly 1272
  • Game: Pokemon Ultra Sun v 1.2
  • Screenshot of Issue (include the full Citra window including titlebar):


Edit: new log with ‘Global Log Filter’ is set to *:Info
Edit 2: typo

citra_log.txt (2.4 MB)

Make sure that ‘Global Log Filter’ is set to *:Info on Emulation > Configure > General > Debug. run citra, reproduce your issue and upload your log again.

1 Like

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1070/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

thanks @bio3c i didnt know, i just set it to *:Info and reuploaded the log! thanks.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1070/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try with ‘Enable Hardware Shader’ disabled. do you have any cheats enabled, disable them if so. you may have to redump your ROM/Update if this issue persists.

1 Like

thanks mate, i still got the problem, ill try to redump.

Hello, i know it has been some time but i found the problem, after redumping and replaying and redoing everything the problem was still there, but i found that the problem is that if you have full pokebeans “254 of each” then youll get a black screen when going to poke pelago, i hope this helps someone else.!

1 Like