Black screen Pokemon Alpha Sapphire - After last fight against Aquiles

Issue:
Black screen Pokemon Alpha Sapphire - After last fight against Aquiles. The system shows a black screen and I can’t following to play

System Information

  • Operating System: Windows 10
  • CPU: Intel Core5 - 3.20Gh
  • GPU: N/A
  • Citra Version (found in title bar): Canary 2103 - 2022-04-06
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (140.6 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

System Information for Support

Client Version                               Canary 2103   HEAD-ee0e618
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4600
GPU Driver Version                           20.19.15.5107
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hello, I’ve attached the log file. In my case I don’t have GPU, I use the graphic integrated in the chipset (i5-4570)
Thanks in advance for your help!

Please check whether this issue also occurs without the use of save states. If it does, please upload a log file without the use of save states.